freebsd

Command Line Non-Root User

  Install OpenLiteSpeed from the command line, when not the root user. Minimum system requirements Operating System Linux(i386): kernel 2.4 and up, glibc-2.2 and up CentOS: 5 and up Ubuntu: 8.04 and up Debian: 4 and up Solaris(x86): SunOS 5.8 and up FreeBSD(i386): 4.5 and…