Actions

Help

4 Line Install

From OpenLiteSpeed Wiki

Revision as of 20:34, 25 November 2014 by Marmstrong (talk | contribs)

The series of commands below will install OpenLiteSpeed on CentOS 6 with a build of PHP 5.4 that will support most web applications.

For more detailed installation instructions, see our guide to installing from our repository or the guide to building OpenLiteSpeed from source.

rpm -ivh http://rpms.litespeedtech.com/centos/litespeed-repo-1.1-1.el6.noarch.rpm
yum install openlitespeed
yum install lsphp54 lsphp54-common lsphp54-gd lsphp54-process lsphp54-mbstring lsphp54-mysql lsphp54-xml lsphp54-mcrypt lsphp54-pdo lsphp54-imap
ln -sf /usr/local/lsws/lsphp54/bin/lsphp /usr/local/lsws/fcgi-bin/lsphp5