Actions

Difference between revisions of "Downloads"

From OpenLiteSpeed Wiki

Line 3: Line 3:
 
[http://open.litespeedtech.com/packages/openlitespeed-1.0.4.tgz OpenLiteSpeed 1.0.4] (Legacy - 2013-6-25)
 
[http://open.litespeedtech.com/packages/openlitespeed-1.0.4.tgz OpenLiteSpeed 1.0.4] (Legacy - 2013-6-25)
  
[http://open.litespeedtech.com/packages/openlitespeed-1.2.11.tgz OpenLiteSpeed 1.2.11] (Current stable version. Supports SPDY/3 and 3.1, WebSocket proxies, OCSP stapling, and protection against the Shellshock Bash vulnerability.)
+
[http://open.litespeedtech.com/packages/openlitespeed-1.2.11.tgz OpenLiteSpeed 1.2.11] (Legacy - 2014-9-26 Supports SPDY/3 and 3.1, WebSocket proxies, OCSP stapling, and protection against the Shellshock Bash vulnerability.)
  
[http://open.litespeedtech.com/packages/openlitespeed-1.3.5.tgz OpenLiteSpeed 1.3.5] (Features page caching module, LSIAPI for third-party module integration, and protection against the Shellshock Bash vulnerability.)
+
[http://open.litespeedtech.com/packages/openlitespeed-1.3.6.tgz OpenLiteSpeed 1.3.6] (Current stable edition. Features page caching module, LSIAPI for third-party module integration, and protection against the Shellshock Bash vulnerability.)
  
 
[http://open.litespeedtech.com/packages/openlitespeed-1.4.2.tgz OpenLiteSpeed 1.4.2] (Beta. Features Lua, PageSpeed, and shared memory support, RCS integration, and all configurations in plain text.)
 
[http://open.litespeedtech.com/packages/openlitespeed-1.4.2.tgz OpenLiteSpeed 1.4.2] (Beta. Features Lua, PageSpeed, and shared memory support, RCS integration, and all configurations in plain text.)

Revision as of 21:40, 17 November 2014

OpenLiteSpeed 1.x

OpenLiteSpeed 1.0.4 (Legacy - 2013-6-25)

OpenLiteSpeed 1.2.11 (Legacy - 2014-9-26 Supports SPDY/3 and 3.1, WebSocket proxies, OCSP stapling, and protection against the Shellshock Bash vulnerability.)

OpenLiteSpeed 1.3.6 (Current stable edition. Features page caching module, LSIAPI for third-party module integration, and protection against the Shellshock Bash vulnerability.)

OpenLiteSpeed 1.4.2 (Beta. Features Lua, PageSpeed, and shared memory support, RCS integration, and all configurations in plain text.)

Release log

You can also download OpenLiteSpeed for CentOS from our repositories.