ghost

Setting up Ghost on OpenLiteSpeed

Requirements This guide assumes that you already have the following set up prior to following these instructions: OpenLiteSpeed 1.4.41+ MariaDB ( or another SQL server ) For more specific requirements for Ghost please check here. Installing Node.JS & Ghost CLI The commands in this section should…